Triste ao BR: Pokémon Go vai parar de funcionar em iPhones e iPads antigos
Seja o primeiro a compartilhar

Triste ao BR: Pokémon Go vai parar de funcionar em iPhones e iPads antigos

Último Vídeo

Prepare a grana para comprar um dispositivo iOS mais recente se você utiliza o seu antigo para jogar Pokémon Go. A Niantic anunciou que, em fevereiro, vai interromper o suporte a aparelhos cujo sistema seja anterior ao 11.

Isso significa que modelos como o iPhone 5 e o 5c, ainda amplamente utilizados no Brasil e em diversos outros pontos do mundo, não vão mais rodar o jogo de caçar criaturas. A atualização está agendada para o dia 28 de fevereiro. A partir dessa data, iPhones e iPads antigos não conseguirão mais logar na conta do game, utilizar PokeCoins ou, na verdade, fazer qualquer coisa. O título se tornará um “peso morto” no espaço.

iPads impactados

Além dos mencionados iPhones, os iPads impactados por esse update são aqueles da primeira à quarta geração. A porcentagem de usuários que ainda utiliza esses aparelhos mais antigos é incerta, mas os países emergentes – como o Brasil – recorrem bastante a essas opções por serem mais baratas.

Portanto, esteja avisado: se o seu iOS for anterior à versão 11, você não conseguirá executar Pokémon Go.

Você sabia que o Voxel está no Facebook, Instagram e Twitter? Siga-nos por lá.